技术小站

联想EN1032交换机 ISL vLAG配置

软件版本 10.7.2.0

默认管理IP:192.168.50.50

用户名:admin

密码:admin

默认SSH开启


配置STP

Switch(config)# spanning-tree mode mst


修改管理IP

Switch(config)# interface mgmt 0

Switch(config-if)# ip address 192.168.50.51 255.255.255.0


管理IP网关(可不配置)

Switch(config-if)# vrf context management

Switch(config-if)# ip route 0.0.0.0/0 192.168.50.1


查看已配置的IP

Switch(config)# show ip interface brief


关闭vLAG配置检测

no vlag config-consistance


配置ISL端口并将它们放入vLAG(LACP或静态)

Switch(config)# interface ethernet 1/31-32

Switch(config-if-range)# switchport mode trunk

Switch(config-if-range)# switchport trunk allowed vlan all

Switch(config-if-range)# channel-group 31 mode active

Switch(config-if-range)# exit


将vLAG与ISL相关联

Switch(config)# interface port-channel 31

Switch(config-if)# shutdown

Switch(config-if)# lacp suspend-individual

Switch(config-if)# no shutdown

Switch(config-if)# exit

Switch(config)# vlag isl port-channel 31


配置健康检测心跳(本例用管理口作心跳,本地配置对方IP)

Switch(config)# vlag hlthchk peer-ip 192.168.50.49 vrf management


配置vLAG Tier ID

Switch(config)# vlag tier-id 1


开启vLAG

Switch(config)# vlag enable


检查 VLAG状

Switch(config)# show vlag information


配置vLAG对等体的ISL

确保将vLAG对等体(vLAG对等体2)配置为具有相同的ISL聚合类型(LACP或静态),vLAG和ISL端口的相同VLAN,STP模式以及vLAG对等体1上使用的层ID

以上为两台交换机的ISL配置下面要配置的为两台交换机与服务器双网卡的配置

以多台服务器双口万兆网卡对应两台交为机口(分别为交换机A的1-5口与交换机B的1-5口,第一台服务器第1个网卡口连接到第1台交换机的第1个口上,第2个网卡口连接到第2台交换机的第1个口上.)

Switch(config)# interface ethernet 1/1

Switch(config-if)# switchport mode access

Switch(config-if)# switchport access vlan 1

Switch(config-if)# channel-group 1 mode active          #此处的1与第二台交换机口必须相同

Switch(config-if)# exit

Switch(config)# vlag instance 1 port-channel 1 enable     #此处的1与第二台交换机口必须相同



Switch(config)# interface ethernet 1/2

Switch(config-if)# switchport mode access

Switch(config-if)# switchport access vlan 1

Switch(config-if)# channel-group 2 mode active           #此处的2与第二台交换机口必须相同

Switch(config-if)# exit

Switch(config)# vlag instance 2 port-channel 2 enable      #此处的2与第二台交换机口必须相同


以上为两个端口配置其它端口以此类推

以上所有配置都要在两台交换机同时配置

原创文章请注明转载自技术小站本文地址:http://www.i5i6.net/post/217.html,标题:联想EN1032交换机 ISL vLAG配置

打赏

取消

感谢您的支持,我会继续努力的!

扫码支持
扫码打赏,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

【我来说两句】
分享到:

精彩推荐:

相关文章:

华为路由器、交换机、AC、AP配置新手教程  (2018-3-28 10:6:48)

联想DS系列存储配置文档(非IBM DS系列)  (2017-9-7 14:25:32)

ServerGuide 10.5 for Lenovo x86 servers 引导盘下载  (2017-8-15 17:10:9)

Lenovo X3850x6加装显卡(GPU)BIOS相关设置  (2017-5-25 15:36:4)

ThinkCloud OpenStack联想LOE企业版使用手册  (2017-4-27 8:19:37)

联想ThinkServer服务器安装CentOS7 Redhat7系统 驱动R110i RAID卡  (2017-4-12 17:27:17)

Lenovo ServerRaid M5200 M5210 Raid卡查看缓存大小  (2017-2-16 10:0:56)

ServerGuide 10.4 for Lenovo x86 servers 引导盘下载  (2017-2-13 12:33:47)

Lenovo 云办公运维系统 用户操作手册  (2016-7-13 21:11:16)

ServerGuide 10.3 for Lenovo x86 servers 引导盘下载  (2016-6-19 13:49:15)

评论 1

    发表留言:

    ◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

     文娱帝国  2019-3-30 20:20 回复
    写的很好,很喜欢
     top  2019-4-3 15:24 回复
    谢谢。