技术小站

华为路由器、交换机、AC、AP配置新手教程

拓扑图

clipboard.png

 

clipboard.png


要求

SW2交换机连接的终端通过 vlan12连接外网

SW3交换机连接的终端通过 vlan13连接外网

SW4交换机连接的终端通过 vlan14连接外网

SW4交换机连接的AP1可以连接三个vlan 每个vlan有不同的ssid。

V12 连接SSID v12 也就是 vlan 12

V13 连接SSID v13 也就是 vlan 13

V14 连接SSID v14 也就是 vlan 14


网络规划

AR    端口0/0/0  

         IP:192.168.0.19/24

         网关:192.168.0.254


         端口0/0/1  

         IP:19.1.1.1/24


SW1   vlan 9      路由器     IP:19.1.1.2/24

          vlan 10  AC管理网  IP:10.1.1.2/24

          vlan 11  AP管理网  IP:11.1.1.1/24

          vlan 12  业务A网   IP:12.1.1.1/24

          vlan 13  业务B网   IP:13.1.1.1/24

          vlan 14  业务C网   IP:14.1.1.1/24


SW2  vlan 12 通过 业务A网

SW3  vlan 13 通过 业务B网

SW4  vlan 14 通过 业务C网

SW4  vlan 12 13 14 通过

AP1  vlan 12 13 14   SSID V12 V13 V14

AC1  vlan 10   AC管理网   IP:10.1.1.1/24


路由器配置

sys

sys AR


acl 2000

rule 0 permit source any

q


interface GigabitEthernet 0/0/0

ip address 192.168.0.19 255.255.255.0

nat outbound 2000

q


interface GigabitEthernet 0/0/1

ip address 19.1.1.1 255.255.255.0

q


ip route-static 0.0.0.0 0.0.0.0 192.168.0.254

ip route-static 12.1.1.0 255.255.255.0 19.1.1.2

ip route-static 13.1.1.0 255.255.255.0 19.1.1.2

ip route-static 14.1.1.0 255.255.255.0 19.1.1.2



核心交换机配置

sys

sys SW1


dhcp enable

vlan batch 9 to 14


interface Vlanif 9

ip address 19.1.1.2 255.255.255.0

q


interface GigabitEthernet 0/0/1

port link-type access

port default vlan 9

q


interface Vlanif 10

ip address 10.1.1.2 255.255.255.0

q


interface GigabitEthernet 0/0/2

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 10

q


interface Vlanif 11

ip address 11.1.1.1 255.255.255.0

dhcp select relay

dhcp relay server-ip 10.1.1.1

q


interface Vlanif 12

ip address 12.1.1.1 255.255.255.0

dhcp select interface

dhcp server dns-list 8.8.8.8

q


interface GigabitEthernet 0/0/3

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 12

q


interface Vlanif 13

ip address 13.1.1.1 255.255.255.0

dhcp select interface

dhcp server dns-list 8.8.8.8

q


interface GigabitEthernet 0/0/4

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 13

q


interface Vlanif 14

ip address 14.1.1.1 255.255.255.0

dhcp select interface

dhcp server dns-list 8.8.8.8

q


interface GigabitEthernet 0/0/5

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 11 12 13 14

q


ip route-static 0.0.0.0 0.0.0.0 19.1.1.1


汇聚交换机配置

sys

sys sw2


vlan batch 12


interface Ethernet 0/0/1

port link-type trunk 

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 12


interface Ethernet 0/0/2

port link-type access

port default vlan 12



sys

sys sw3


vlan batch 13


interface Ethernet 0/0/1

port link-type trunk 

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 13


interface Ethernet 0/0/2

port link-type access

port default vlan 13



sys

sys sw4


vlan batch 11 12 13 14


interface Ethernet 0/0/1

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 11 12 13 14


interface Ethernet 0/0/2

port link-type trunk 

port trunk pvid vlan 11

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 11 12 13 14


interface Ethernet 0/0/3

port link-type access

port default vlan 14


AP查看MAC地址

display interface GigabitEthernet 0/0/0

找到MAC地址备用。

IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 00e0-fce6-5a10



AC配置

sys

sys AC


vlan batch 10


dhcp enable


interface Vlanif 10

ip address 10.1.1.1 255.255.255.0


interface GigabitEthernet 0/0/1

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 10

q


ip pool management-vlan

network 11.1.1.0 mask 255.255.255.0

gateway-list 11.1.1.1

dns-list 11.1.1.1

option 43 sub-option 3 ascii 10.1.1.1

q


ip route-static 11.1.1.0 24 10.1.1.2


wlan

ap-group name ap-g1

regulatory-domain-profile name d1

country-code CN

q


q

capwap source interface Vlanif 10


wlan

ap auth-mode mac-auth 

ap-mac 00e0-fce6-5a10 ap-id 0

ap-group ap-g1

y

q


security-profile name s1

q


ssid-profile name v12

ssid v12

q

ssid-profile name v13

ssid v13

q

ssid-profile name v14

ssid v14

q


vap-profile name vap1

forward-mode direct-forward 

service-vlan vlan-id 12

security-profile s1

ssid-profile v12

q


vap-profile name vap2

forward-mode direct-forward 

service-vlan vlan-id 13

security-profile s1

ssid-profile v13

q


vap-profile name vap3

forward-mode direct-forward 

service-vlan vlan-id 14

security-profile s1

ssid-profile v14

q


ap-group name ap-g1

vap-profile vap1 wlan 1 radio all

vap-profile vap2 wlan 2 radio all

vap-profile vap3 wlan 3 radio all

原创文章请注明转载自技术小站本文地址:http://www.i5i6.net/post/209.html,标题:华为路由器、交换机、AC、AP配置新手教程

打赏

取消

感谢您的支持,我会继续努力的!

扫码支持
扫码打赏,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

【我来说两句】
分享到:

精彩推荐:

相关文章:

华为防火墙USG6320透明模式配置  (2018-7-20 16:36:25)

思科路由器DHCP NAT地址转发配置  (2018-6-12 11:26:29)

华为路由器接入互联网 DHCP接口方式 配置  (2018-4-22 16:19:58)

华为无线AP 胖模式配置  (2018-3-31 13:12:21)

华为路由器VRRP配置(双活HA)  (2018-3-28 10:52:2)

华为高端存储 18000 V3系列基础配置 开局  (2017-2-22 15:57:3)

华为服务器SAS控制器驱动问题  (2015-11-25 16:25:39)

评论 0

    发表留言:

    ◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。