技术小站

思科路由器DHCP NAT地址转发配置



进入全局模式

Router#conf terminal


NAT地址转发配置


外网

Router(config)#interface gigabitEthernet 0/0

Router(config-if)#ip address 212.56.8.234 255.255.255.252

Router(config-if)#ip nat outside

Router(config-if)#no shutdown


内网

Router(config)#interface gigabitEthernet 0/1

Router(config-if)#ip address 172.16.1.1 255.255.255.0

Router(config-if)#ip nat inside

Router(config-if)#no shutdown


访问控制列表

Router(config)#ip access-list standard 1

Router(config-std-nacl)#permit 172.16.1.0 0.0.0.255




NAT地址转发

Router(config)#ip nat inside source list 1 interface gigabitEthernet 0/0

Router(config)#ip nat inside source static 212.56.8.234 255.255.255.252


静态路由表

Router(config)#ip route 0.0.0.0 0.0.0.0 212.56.8.233




DHCP配置


打开dhcp功能

Router(config)#service dhcp


关闭dhcp日志记录

Router(config)#no ip dhcp conflict logging


创建dhcp地址池 池名称为dhcp_pool

Router(config)#ip dhcp pool dhcp_pool


配置dhcp要分配的网段

Router(dhcp-config)#network 172.16.1.0 255.255.255.0


配置地址池网关为172.16.1.1

Router(dhcp-config)#default-router 172.16.1.1


配置dns为114.114.114.114

Router(dhcp-config)#dns-server 114.114.114.114


退出dhcp配置模式

Router(dhcp-config)#exit


配置dhcp不分配的地址

Router(config)#ip dhcp excluded-address 172.16.1.200 172.16.1.254


保存配置文件

R1#copy running-config startup-config

R1#write


原创文章请注明转载自技术小站本文地址:http://www.i5i6.net/post/213.html,标题:思科路由器DHCP NAT地址转发配置

打赏

取消

感谢您的支持,我会继续努力的!

扫码支持
扫码打赏,你说多少就多少

打开支付宝扫一扫,即可进行扫码打赏哦

【我来说两句】
分享到:

精彩推荐:

相关文章:

华为路由器接入互联网 DHCP接口方式 配置  (2018-4-22 16:19:58)

华为无线AP 胖模式配置  (2018-3-31 13:12:21)

华为路由器VRRP配置(双活HA)  (2018-3-28 10:52:2)

华为路由器、交换机、AC、AP配置新手教程  (2018-3-28 10:6:48)

子网计算工具 非常方便  (2015-7-29 8:31:11)

IBM Flex System刀箱 EN2092交换机端口聚合  (2015-7-6 12:36:52)

网络正常 浏览器出现 DNS_PROBE_FINISHED_NXDOMAIN报错解决办法  (2015-6-15 20:19:33)

评论 0

    发表留言:

    ◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。